Hauptseite
RegistrierungMitgliederlisteAdministratoren und ModeratorenSucheHäufig gestellte FragenZur HomepageZum ChatZur Karte

SNES Forum » Das SNES » SNES-Hardware » Kein Video Signal durch Cartridge Wackelkontakt » Hallo Gast [anmelden|registrieren]
Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
(Benutzer im Thema aktiv: 1 Besucher) 
Neues Thema erstellen Antwort erstellen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
666player555
Yoshi Ei




Dabei seit: 10.11.2022
Beiträge: 2

Kein Video Signal durch Cartridge Wackelkontakt  Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hallo zusammen,

ich hab meine alte SNES raus gekramt um SMW zu zocken, diese ist mit dem AV Chinch Kabel an meinem TV angeschossen. Ich hatte die SNES mehrere Jahr me nicht mehr benutzt. Ich hatte kein Bild auf dem tv oder ein flackerndes rotes Bild, meistens wurde kein Signal angezeigt, nachdem ich die snes mehrmals aus und eingeschaltet habe, habe ich an der cartridge gewackelt und plötzlich hatte ich ein Bild. Danach lief es dann, kann es sein das die cartridge den Fehler verursacht, bzw. der Anschluss in der SNES? Und wenn ja warum? Oder lag es vlt einfach nur daran das sie lange nicht benutzt wurde?

10.11.2022 20:39 666player555 ist offline Beiträge von 666player555 suchen Nehmen Sie 666player555 in Ihre Freundesliste auf
wilo wilo ist männlich
Administrator




Dabei seit: 21.03.2004
Beiträge: 10130

  Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hallo,

also verstehe ich das richtig. Zur Zeit funktioniert alles? Evtl. lags an den Kontakten der Module. Ich würde diese an deiner Stelle reinigen



__________________
https://snes-forum.de/AvasSignatur/EarthBound.gif

Meine SNES Sammlung
11.11.2022 11:38 wilo ist offline Beiträge von wilo suchen Nehmen Sie wilo in Ihre Freundesliste auf
666player555
Yoshi Ei




Dabei seit: 10.11.2022
Beiträge: 2

  Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hey danke für die Antwort, ja genau ich die SNES auch nicht mehr berührt weil ich froh war das es klappt. Ich werde mal weiter schauen ob es so bleibt, sonst versuche ich mal die Kontakte zu reinigen.

11.11.2022 16:46 666player555 ist offline Beiträge von 666player555 suchen Nehmen Sie 666player555 in Ihre Freundesliste auf
Krusty Krusty ist männlich
SNES Master




Dabei seit: 02.07.2017
Beiträge: 2977

  Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Ich hatte mal so ein ähnliches Problem mit Jurassic Park.
Das Modul hatte ich damals in einem Second Hand Laden aus einer bunt gemischten Schütte rausgefischt... Es war auch etwas "versifft" damals, aber dafür billig.
Dachte, nimmst einfach mal mit.
Ich hatte dann das ganze Modul, inkl. Kontakte, optisch etwas gereinigt.
Anschließend, als ich das Modul dann zum ersten Mal in mein SNES steckte, und den Einschalter betätigte, kam entweder gar kein Bild, oder der ganze Bildschirm voller bunt, zusammengewürfeltem Pixelmatsch...

Ich habe dann das Modul ein paar Mal raus aus dem Schacht, und wieder reingesteckt.
Und ebenfalls, brauchte es einige Einschaltversuche, bis das Speil dann irgendwann ganz normal lief...
Alternativ funktionierte es auch mit dem Reset-Knopf, indem ich den einige Male hintereinander gedrückt hatte...

Irgendwann lief das Spiel immer. Aber einmal, is es mir mitten unterm Game abgestürzt, und konnte nur noch mit einem Reset neu gestartet werden...!
Seitdem habe ich mir ein neues Exemplar von Jurassic Park auf Ebay gekauft.

Du kannst es ja mal mit einer Reinigung der Kontakte versuchen. Ansonsten, wenn alles nix hilft, bekommst du SMW auch noch recht günstig bei Ebay.

Es könnte allerdings auch am SNES liegen, und nicht am Modul...
Hast du noch ein anderes Spiel zur Hand, mit dem du deine Konsole testen kannst ?

12.11.2022 16:10 Krusty ist offline Beiträge von Krusty suchen Nehmen Sie Krusty in Ihre Freundesliste auf
 
Neues Thema erstellen Antwort erstellen
Gehe zu:

Impressum | Datenschutz


Powered by Burning Board Lite 1.0.2 © 2001-2007 WoltLab GmbH
planetWhite xhtml © 2006 Fi®eb@ll

WBB Lite goes to xhtml - Umsetzung von mkkcs Grafix-Board