Hauptseite
RegistrierungMitgliederlisteAdministratoren und ModeratorenSucheHäufig gestellte FragenZur HomepageZum ChatZur Karte

SNES Forum » Das SNES » SNES-Hardware » Grafik-Problem mit gehackter SNES Mini » Hallo Gast [anmelden|registrieren]
Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
(Benutzer im Thema aktiv: 1 Besucher) 
Neues Thema erstellen Antwort erstellen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Modulok Modulok ist männlich
Yoshi Ei




Dabei seit: 01.11.2017
Beiträge: 5

Grafik-Problem mit gehackter SNES Mini  Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hallo zusammen,
ich habe eine Frage zum SNES Mini und hoffe mir kann jemand weiterhelfen bzw. erklären wie ich das Problem lösen kann.
Ich habe mir einen gehackten SNS Mini gekauft. Alle Spiele laufen, der Ton läuft problemlos. Alles ist richtig verbunden.
Problem: Die Grafik während des Spielens ist extrem schlecht (pixelig).und zwar viel schlechter, als sie eigentlich sein sollte. Alle Einstellungen im Menu habe ich ausprobiert aber nichts hilft. Im Internet konnte ich auch keine Lösung finden. Kann mir jemand sagen, was ich tun kann oder woran das liegt? Zu erwähnen ist vielleicht noch, dass im Menu selbst die Coverabbildungen aussehen, wie sie es sollen. Die Menuführung oben im Bild und unten ab der Miniaturansicht ist aber ebenfalls extrem pixelig.
Im Anhang ist ein Screenshot von Donkey Kong als Beispiel.
Bitte Bitte HILFE J
Gruß,
Modulok


Bildanhänge:
Dateiname: 20171027_170011.jpg
Dateigröße: 3.21 MB
Download Downloads: 1

Dieser Beitrag wurde schon 1 mal editiert, zum letzten mal von wilo am 01.11.2017 17:58.

01.11.2017 14:48 Modulok ist offline Beiträge von Modulok suchen Nehmen Sie Modulok in Ihre Freundesliste auf
wilo wilo ist männlich
Administrator




Dabei seit: 21.03.2004
Beiträge: 8472

  Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hallo,

ich nehme an mit gehackt ist gemeint, dass dort neue Spiele drauf sind richtig ?

Hast du schon einen anderen HDMI Eingang an deinen Fernseher probiert ? Liegts evtl. am Kabel selber ? Im Extremfall evtl. noch an einen anderen Fernseher probieren. Das ist erstmal das was ich probieren würde. Benutzt du das original Nintendo Netzteil ?



__________________
https://snes-forum.de/AvasSignatur/EarthBound.gif

Meine SNES Sammlung
01.11.2017 18:13 wilo ist offline Beiträge von wilo suchen Nehmen Sie wilo in Ihre Freundesliste auf Füge wilo in deine Contact-Liste ein
Modulok Modulok ist männlich
Yoshi Ei




Dabei seit: 01.11.2017
Beiträge: 5

  Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hey,
erst einmal Danke für die schnelle Antwort
Ja genau, da sind ca. 140 Spiele drauf.
Ich benutze ein Samsung Smartphone Netzteil. Meinst Du, das ist das Problem? Das hätte ich jetzt nicht vermutet... Ich habe alle HDMI Eingänge ausprobiert. Ich werde nachher auch mal einen anderen Fernseher ausprobieren. Vielleicht geht es ja dort. Melde mich später noch einmal, wie das ausgegangen ist.
Nochmals danke.

01.11.2017 19:16 Modulok ist offline Beiträge von Modulok suchen Nehmen Sie Modulok in Ihre Freundesliste auf
Modulok Modulok ist männlich
Yoshi Ei




Dabei seit: 01.11.2017
Beiträge: 5

  Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hallo,
also an einem anderen Fernseher tritt genau dasselbe Problem auf (auch mit anderen Kabeln). Meinst Du wirklich es liegt am Netzteil? Ich dachte, entweder es liefert Strom oder nicht und das so etwas nicht dadurch hervorgerufen werden kann. Aber ein Fachmann bin ich natürlich auch nicht. Ich halte mal Ausschau nach einem originalen Netzteil... oder gibt es noch eine andere mögliche Fehlerquelle?
Viele Grüße

01.11.2017 20:55 Modulok ist offline Beiträge von Modulok suchen Nehmen Sie Modulok in Ihre Freundesliste auf
Modulok Modulok ist männlich
Yoshi Ei




Dabei seit: 01.11.2017
Beiträge: 5

  Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

So, ich schicke die Konsole zurück, das ist mir alles zu heiß... Dank Paypal wird das zum Glück auch kein Problem.
Danke und Gruß

02.11.2017 15:32 Modulok ist offline Beiträge von Modulok suchen Nehmen Sie Modulok in Ihre Freundesliste auf
wilo wilo ist männlich
Administrator




Dabei seit: 21.03.2004
Beiträge: 8472

  Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen


Zitat:
Original von Modulok
So, ich schicke die Konsole zurück, das ist mir alles zu heiß... Dank Paypal wird das zum Glück auch kein Problem.
Danke und Gruß


Ok wäre denke ich auch am besten. Nintendo würde zur Not auch reparieren, aber da gehackt eher schwierig.
Danke für die Rückmeldung.
Vielleicht kann der Verkäufer dir diese ja in den Urzustand versetzen.



__________________
https://snes-forum.de/AvasSignatur/EarthBound.gif

Meine SNES Sammlung

Dieser Beitrag wurde schon 1 mal editiert, zum letzten mal von wilo am 02.11.2017 17:54.

02.11.2017 17:53 wilo ist offline Beiträge von wilo suchen Nehmen Sie wilo in Ihre Freundesliste auf Füge wilo in deine Contact-Liste ein
Modulok Modulok ist männlich
Yoshi Ei




Dabei seit: 01.11.2017
Beiträge: 5

  Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Moin schon wieder.

Ich habe mir nun eine neue SNES MINI plus Original USB Netz Adapter gekauft und das gleiche ist passiert.

Der Support von Nintendo sagt mir, dass da alles so aussieht, wie es soll...

Bin ich blöd??? Vergleicht man das mit Youtube Videos von Donkey Kong ist das doch Quatsch und es sieht nur nach Pixelgrütze aus oder etwa nicht???

Schaut Euch bitte mal das Bild an, ist ein Screenshot vom Video.

Also entweder ich habe etwas mit den Augen und/oder Kopf oder der Nintendo-Support hat sich das Video nicht richtig angeguckt.

Danke und Gruß (ich dreh gleich durch)


Bildanhänge:
Dateiname: Donkey.jpg
Dateigröße: 129.87 KB
Download Downloads: 1

07.11.2017 18:54 Modulok ist offline Beiträge von Modulok suchen Nehmen Sie Modulok in Ihre Freundesliste auf
Kriegsheld
1-Up Pilz




Dabei seit: 07.03.2008
Beiträge: 79

  Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Also abgesehen davon das es auf 16:9 gezerrt ist und es sehr hell ist, sieht es eigtentlich richtig aus.

08.11.2017 00:11 Kriegsheld ist offline Beiträge von Kriegsheld suchen Nehmen Sie Kriegsheld in Ihre Freundesliste auf
 
Neues Thema erstellen Antwort erstellen
Gehe zu:


Powered by Burning Board Lite 1.0.2 © 2001-2007 WoltLab GmbH
planetWhite xhtml © 2006 Fi®eb@ll

WBB Lite goes to xhtml - Umsetzung von mkkcs Grafix-Board
Impressum